Site Navigation

Discussion in 'Site Suggestions' started by djfly, Nov 3, 2015.

  1. djfly

    djfly Smiter of Spam

    Blogs:
    3
    Joined:
    Jan 20, 2004
    Posts:
    2,051
    Likes Received:
    859
    Starting here: http://forums.nexopia.com/users/
    Note the navigation bar:
    Clipboard01.jpg

    According to the URL, /users exists within the forums subdomain.
    Why do we not have a "Forum" link between Home and Users?

    I'm reasonably sure that 99% of users will *never* visit anything but the forums subdomain (I'm sure I'm not the only person irritated that http://nexopia.com doesn't go DIRECTLY to forums.nexopia.com).
    So, can you fix the nav so that we can always return to "Forums" main page instead of the (useless) Nexopia home page? Many other places within the application (i.e., the page from which I'm posting this message) already do this...

    (Even if you don't like my argument, there's a case to be made that this change should be made for consistency)

    @SadikB @Kevinovich
     
  2. SadikB

    SadikB Newbie

    Blogs:
    5
    Joined:
    Sep 30, 2015
    Posts:
    89
    Likes Received:
    46
    Users is actually a top level Nav. So it's not "below" forums.. :) Though I see what you mean.

    As a workaround what I have done is now link the main logo to forum instead of the articles, so you can just click the logo to go back to the forums index.
     
  3. djfly

    djfly Smiter of Spam

    Blogs:
    3
    Joined:
    Jan 20, 2004
    Posts:
    2,051
    Likes Received:
    859
    Sweet, that helps.
     

Share This Page